Thread Number: 37227  /  Tag: Web Site Related Posts
Photos
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 397454   8/28/2018 at 13:16 (415 days old) by vacman4 (Festus MO)        

Hi. I can't seem to view any pictures. Can somebody help?




Post# 397455 , Reply# 1   8/28/2018 at 13:50 (415 days old) by KirbyClassicIII (Milwaukie, Oregon)        

kirbyclassiciii's profile picture
I can still see pictures OK.

~Ben


Post# 397520 , Reply# 2   8/29/2018 at 22:33 (414 days old) by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
There may be times that the site might slow down for a bit or not show all the pictures for the next few days. I'm in the process of moving the sites over to a more secured platform/protocol under https versus the current http.

I'm moving automaticwasher first, once I get all the bugs out I'm do the same process to Vacuumland.

I'll keep you guys posted.


Post# 397543 , Reply# 3   8/30/2018 at 18:48 (413 days old) by KirbyClassicIII (Milwaukie, Oregon)        
Unimatic1140

kirbyclassiciii's profile picture
Robert,

Glad to see you're making some progress with these boards! Keep up the good work!

~Ben


Post# 397769 , Reply# 4   9/4/2018 at 23:52 (408 days old) by broomvac (N/A)        

broomvac's profile picture
Yes, I, too, have been running into issues viewing pictures from the archives. It seems that the pictures in any posts older than about five have been replaced by the Automaticwasher.org logo, exemplified in the link I have posted.

You are working to bring these all back, Unimatic? If so, I am very thankful to you. This site is a treasure trove for folks like us who love to discover, research, and admire vacuums. There are many rare vacuums out there which now exist only as pictures, memories here on this site. Id hate to see them all go.


CLICK HERE TO GO TO broomvac's LINK


Post# 397774 , Reply# 5   9/5/2018 at 09:00 (407 days old) by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture

Thanks for letting me know that Broomvac, I had no idea that was happening.  I will work on getting that fixed.


Post# 397775 , Reply# 6   9/5/2018 at 09:07 (407 days old) by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture

There I think I found the issue and fixed it.  Please let me know if you guys can see the pictures again.  The glitch must have happened when I brought automaticwasher.org up to https.  I'm planning on doing the same for Vacuumland soon, I'm just waiting to see if any more bugs show up on aw, I think I've got most of this ironed out now.  

 

Thanks for everyone's patients during this transition.


Post# 397834 , Reply# 7   9/6/2018 at 18:27 (406 days old) by KirbyClassicIII (Milwaukie, Oregon)        
Unimatic1140

kirbyclassiciii's profile picture
Robert,

Yes, I can see the pictures that were posted to the older threads again!

As I said before, keep up the good work!

~Ben





Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy