Thread Number: 8033
How to??
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 89384   1/20/2010 at 00:42 (3,555 days old) by beerad (Beautiful Vancouver BC)        

I am trying to remove the motor hood of my Hoover UR model 586...How doo I do this?? Also... I have no power as soon as I plug the handle in the base. When I remove the handle and plug the vacuum in from the plug right on the base it works? Maybe a switch?

Thanks.





Post# 89392 , Reply# 1   1/20/2010 at 06:00 (3,554 days old) by xraytech ()        

Brad,

To remove the hood flip the vacuum over and there are two screws one on each side that needs removed, the screws are behind the front wheels.

Asfor the power issue, either the switch is bad as you stated, or it is possible that one of the wires are disconnected from the switch.

Sam


Post# 89473 , Reply# 2   1/21/2010 at 01:11 (3,554 days old) by beerad (Beautiful Vancouver BC)        
thank you

Sam,, thank you very much for your help. I really appreciate that.

Brad.





Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy