Thread Number: 36174  /  Tag: 50s/60s/70s Vacuum Cleaners
Found a Super J in the basement
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 387918   3/13/2018 at 07:30 (195 days old) by brewsky (va)        

just moved into another house and found this in the basement.
Trying to figure out whether to take it apart or not for "cleaning" or "inspection"
It runs and seems to have pretty good suction...after the hose was unclogged!


  View Full Size



Post# 387919 , Reply# 1   3/13/2018 at 07:38 (195 days old) by crazykirbydude (Lexington, KY)        

crazykirbydude's profile picture
Nice find! You may want to get a new hose for it though. Those older Lux hoses can start to leak after a while.

Post# 387920 , Reply# 2   3/13/2018 at 08:02 (195 days old) by Lux_Luthor (Tennessee)        

I recently bought a Super J from eBay and I was amazed how much power it has. The thing is older than me and where I’m used to modern vacuum motor sounds, I didn’t think it would perform as good. But it proved me wrong! I hooked up a 30ft hose, 2 wands, and a floor tool and it still was going strong and pulling in stuff before I passed over it. Definitely worth keeping and getting a new hose. The previous home owner left you a nice gift! =)

Post# 387933 , Reply# 3   3/13/2018 at 10:15 (195 days old) by brewsky (va)        

It will need a hose for sure...inside coils are loose.
Can't seem to find any info on taking this model apart for cleaning and lube if necessary?
which end does the motor come out of and how hard is it to stuff everything back in correctly?
Do bearings/bushings need lube or should I just use it as is?


Post# 387934 , Reply# 4   3/13/2018 at 10:22 (195 days old) by vacman1961 (North Babylon, New York)        

Nice find, this is an early Super J, it came out late in 1975, you can tell because it has the PN2 power nozzle instead of the rug saver PN4 that was introduced in 1976, also the earlier Super J models had a white hose, the same color that was on the Golden Jubilee. In late 1977 going into 1978 the hose was gold colored and the machine came with a 5 year motor and fan warranty, due to issues with the earlier Super J armatures going bad prematurely. The Super j was the first year that the machine had a more powerful motor, on the steel all test the Super J picked up 4 steel balls as all the other previous models picked up 3.

Post# 387935 , Reply# 5   3/13/2018 at 10:24 (195 days old) by rowdy141 (United Kingdom)        

Check a few posts lower-down on here. Francois has his Super-J apart. Difficulty getting the spring-assembly re-engaged. Perhaps you can shed light on his problem, as he yours?

Post# 387936 , Reply# 6   3/13/2018 at 10:24 (195 days old) by Real1shep (Walla Walla, WA)        

Depends on the end game. You have no investment so far, so you could run it till it dies. Or...you could take it apart and give it the spa treatment, attend to the motor bearings & brushes, buy a new hose for it and use it. Another option is to just attend to it mechanically and use it as your DD.  I can't tell from the pics how much rust it has or if it's worth cleaning up.

 

The last of the great, strong Electrolux made two stage motors. The motor failures were limited to serials K____S only. A fire on the line caused Electrolux to outsource armatures for awhile which caused some motor failure. In promo literature the Super J actually picked up six steel balls.

 

Take phone pics of the wiring before you take the motor out.

 

Kevin

 

 


Post# 387939 , Reply# 7   3/13/2018 at 10:57 (195 days old) by brewsky (va)        

Thanks for the info....the serial # on the bottom of the case is Z 12937 Z....or is there a separate motor serial# ?

Post# 387946 , Reply# 8   3/13/2018 at 12:45 (195 days old) by quebecois (Quebec, Canada)        

I bought two of them last week (10$ for the worst one and 25$ for the other), one has a couple of issues, including a weak cord rewinder I'm struggling fixing.

I'd also be interested to know how to gain access to the motor for cleaning and lubing, and try solving another issue (sort of gunpowder smell when it runs).

François


Post# 387976 , Reply# 9   3/13/2018 at 17:00 (195 days old) by brewsky (va)        

I found this thread with motor access instructions a few posts down:
www.vacuumland.org/cgi-bin/TD/TD-...


Post# 387980 , Reply# 10   3/13/2018 at 17:40 (195 days old) by quebecois (Quebec, Canada)        

Thanks for the instructions. I just read them and I would suggest a small modification based on my recent work on this model.

Instructions are written like this : "The first thing you will need to do is to remove the top trim cover. It is held on by 3 screws--2 of which are located underneath the blower door. A third screw, usually phillips, is near the rear of the machine by the switch."

Actually, the third screw is not near the rear but near the front, by the door bag latch , on top of the trim cover.

I can't comment the rest of the text, I haven't been that deep in the machine yet.


Post# 387981 , Reply# 11   3/13/2018 at 18:16 (195 days old) by Real1shep (Walla Walla, WA)        

From the 1205 to the Diamond J, all the tanks come apart very similarly.  Same with the cord winders, from the G to at least the Diamond J, they are all very much the same design with a few minor twists.

 

I have resisted in saying anything about the cord winder and taking down the Super J. It's best done with pics and I've never managed to be that organized.

 

DO take pics with your phone on all the wiring before you take the motor out. Also notice that there will be some sort of foam seal around the perimiter of the motor flange and you need to duplicate that foam with new when you reinstall the motor...unless it looks perfect. Many have put these back together ignoring this seal and had dismal vacuum.....and then passed the vac on to the next schlub.  A good running Super J should pull at least 80".

 

Also, the auto bag/full opening device is kinda quirky to fix. Most of the time the diaphragm itself is OK, but the tubing is shot....there's a lot of tubing. You can get the tubing at a hardware store. If the tubing is loose enough to move easily where it's connected, it's causing problems with the design.

 

Kevin


Post# 388001 , Reply# 12   3/14/2018 at 01:51 (195 days old) by huskyvacs (Northern Indiana)        

huskyvacs's profile picture
My rule is to take it apart and clean and oil the motor if you plan to use it. You have no idea how long it's been down there and cool damp basements can wreck a vacuum's internals.

Post# 388008 , Reply# 13   3/14/2018 at 05:36 (195 days old) by brewsky (va)        

My usual rule is "if it ain't broke, don't fix it", as I sometimes end up breaking something in the process, especially with no manual or diagrams available!

But, in this case, you are probably right.

Trying to figure out how to remove the bottom chrome plate from the power nozzle (PN-2) without breaking or bending something! It seems to be stuck at the small slot on the back edge. It definitely needs to come apart!


  View Full Size
Post# 388009 , Reply# 14   3/14/2018 at 07:15 (194 days old) by Real1shep (Walla Walla, WA)        

"if it ain't broke, don't fix it"

 

Doesn't really work on vacs of this vintage....unless somebody in its recent history has gone through it.  Since it's a basement find, I would assume it needs a restoration of the mechanicals at least. If you have a way to measure how much water lift it has, that will tell you a lot. Then when you turn off the motor, listen to it 'wind down'. It should spin free & easy without any unusual sounds and take awhile to stop.

 

Just corrosion & dirt holding that bottom PN plate.

 

Kevin


Post# 388014 , Reply# 15   3/14/2018 at 08:18 (194 days old) by brewsky (va)        

Thanks for the info....will do some more digging around on the plate...it is definitely stuck at that one spot.

I've got an old vacuum gauge (for cars) somewhere...or maybe I can rig up some tubing to test the lift.



Post# 388015 , Reply# 16   3/14/2018 at 08:20 (194 days old) by human (Pines of Carolina)        
PN2 bottom plate

human's profile picture
Now that you have the screws out, just lift the plate from the side where you've drawn the red arrow. You may need to be firm with it, but it will come and you won't break anything. Once it's out, take the rollers out, flip it over and lift the cover off. You access the motor and belt from the top.

Post# 388024 , Reply# 17   3/14/2018 at 09:02 (194 days old) by Real1shep (Walla Walla, WA)        

I've got an old vacuum gauge (for cars) somewhere...or maybe I can rig up some tubing to test the lift.
 

Not sure that gauge will go high enough. If you can find a round ball that is solid, drill through and force a piece of metal tubing through it (use some sort of sealant between the tubing and the ball). Attach your gauge to one side and let the vac suck the ball on the other side. That's essentially a water lift gauge. You can buy them too.

 

Kevin


Post# 388027 , Reply# 18   3/14/2018 at 10:01 (194 days old) by vacman1961 (North Babylon, New York)        

The PN2 power nozzle comes apart through the top. Remove the 2 screws, flip it back over and take the top cover off. there is a bluish green cover that covers the brush roll. If you want to take the steel plate off there is an area in the top that you can unsnap that tab. It is not removable from the bottom, you will break it. Make a note that there is a new and worn side of the end bearings on the brush roll, this was the only Electrolux that had an adjustable brush roll as it wore out. Good luck.


Post# 388044 , Reply# 19   3/14/2018 at 13:20 (194 days old) by brewsky (va)        

BINGO!......THANKS!
Top lifts off, then pry tab in the slot away from the molded catch in the slot, then the bottom cover falls right off!
Sure had me fooled!

Finally found this thread with PN2 instructions:
www.vacuumland.org/cgi-bin/TD/TD-...


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 388167 , Reply# 20   3/15/2018 at 20:35 (193 days old) by Paul (MN)        
Re: Reply #7 (Serial Number)

You're correct that Z 12937 Z is the serial number. Interestingly, Electrolux Corp., now Aerus LLC, has used that same alphanumeric pattern—5 digits with 2 letter affixes—at least since 1937, when the Model 30 was introduced.

Btw, the Model 1205 "50th Jubilee" (nicknamed "Golden J") cleaner's serial affixes were Z & Z, so your Model 1401 Super J(ubilee) is likely a '75. The letters were not always used in order as evidenced by the fact that the prefix was changed to a K after the Z_Zs were finished. I don't think the suffixes always went in a-b-c order, either.

As for the motor having its own serial number it didn't. It may have been assigned a part number, though.


Post# 388168 , Reply# 21   3/15/2018 at 20:54 (193 days old) by Paul (MN)        
Correction, Reply #20

I double-checked my list, and found that the Model 1205 50th Jubilee's affixes (that I've recorded) are Z_M, Z_N, Z_V, & Z_X. It's doubtful that the Z_Z would have been used for two different labels & models.

Post# 388202 , Reply# 22   3/16/2018 at 07:08 (192 days old) by Real1shep (Walla Walla, WA)        

Start at Reply #13 and READ.....

 

Kevin



CLICK HERE TO GO TO Real1shep's LINK

Post# 388288 , Reply# 23   3/17/2018 at 04:51 (192 days old) by brewsky (va)        

The pn2 cleaned up well and is working fine.

On to the bag door, where all the hoses appeared intact and tight at the fittings.

Checked the bag indicator light and found no conductivity, so I pulled the bulb out and found this!


  View Full Size
Post# 388313 , Reply# 24   3/17/2018 at 11:33 (191 days old) by brewsky (va)        

Before I tear into the motor, here is a link to it running....can't find my vacuum gauge...





Post# 388341 , Reply# 25   3/17/2018 at 17:47 (191 days old) by Real1shep (Walla Walla, WA)        

Wind down sounds OK, but sound bites on the Internet are not the best. The 'time' it takes to wind down sounds OK, better put.

 

Kevin


Post# 388909 , Reply# 26   3/24/2018 at 06:14 (185 days old) by brewsky (va)        

Thanks Kevin, the wind down time is 7 - 8 seconds after switch-off.

Any idea where I can find a replacement bulb?


Post# 388932 , Reply# 27   3/24/2018 at 11:14 (184 days old) by Paul (MN)        

Check with an Aerus dealer about the replacement bulb.

www.aerushome.com/Site/StoreLocat...


Post# 388934 , Reply# 28   3/24/2018 at 11:23 (184 days old) by Paul (MN)        

P.S. Aerus is the former Electrolux Corporation, which was the American division of Electrolux Group, Sweden from 1924 to 1968. The name was sold back and some production was turned back over to the Swedes in 1999 after 75 years.

Post# 388936 , Reply# 29   3/24/2018 at 11:31 (184 days old) by brewsky (va)        

Thanks, there is one nearby!

Post# 388952 , Reply# 30   3/24/2018 at 12:21 (184 days old) by Real1shep (Walla Walla, WA)        

Actually Mouser or Digikey online might be cheaper/quicker. You'd just have to figure out the bulb rating.  But if Aerus has the whole thing with the resistor, buy that.

 

Kevin


Post# 388960 , Reply# 31   3/24/2018 at 14:16 (184 days old) by brewsky (va)        

If i knew what kind of bulb it was it would be easier to find a substitute.
Neither the bulb nor resister showed continuity, so at least the resistor was bad. Since the bulb shows no sign of a filament, it may not have been bad till i broke the lead off getting it out of the housing. I don't think it is an incandescent type


Post# 389007 , Reply# 32   3/25/2018 at 06:17 (184 days old) by brewsky (va)        

Looking like it is a T2 neon glow bulb of unknown rating....there are several choices with differing resistor values required for each.
I think my resistor is a 10K (if I read the stripes correctly), which does not seem to correspond to the available choices for T2 shapes.
www.bulbtown.com/A3C_NE_2U_Neon_G...


  Photos...       <              >      Photo 1 of 3         View Full Size
Post# 389010 , Reply# 33   3/25/2018 at 08:40 (183 days old) by Real1shep (Walla Walla, WA)        

I'm not sure it's that important as long as the bulb fits and you use the appropiate resistor recommended. My only concern would be heat & plastic.

 

Kevin





Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy