Thread Number: 36161  /  Tag: Recent Vacuum Cleaners from past 20 years
Kenmore Whispertone quitting randomly
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 387734   3/10/2018 at 20:19 (198 days old) by quebecois (Quebec, Canada)        

My girlfriend gave to me her Kenmore Whispertone Special Edition because she got fed up of it. It has always acted that way for the last months: she begins to use the vac in her appartment, after 4-5 minutes the motor quits, then she lets it alone for 5 minutes and then it works again for a few minutes and then it quits again, and so on.

I experienced the same problem, actually the motor came to life itself at least one time because I accidentally left the switch ON.

HandyAndy at the vacuum store told me it happens when the motor gets too hot, and he added that it could be quite expensive to fix it.

That machine came with a power nozzle and a few tools, it is a complete kit (see picture)

What are your thoughts?


  View Full Size



Post# 387741 , Reply# 1   3/10/2018 at 22:00 (198 days old) by kirbylux77 (Orillia, Ontario, Canada)        

kirbylux77's profile picture
Does the vacuum have full suction power when it is running? If it doesn't, that's the more obvious problem - clogged hose.

A couple other possibilities with these older Kenmore's is the machine end hose connector, or the relay inside the motor compartment. If you try wiggling the hose when it goes off, & that makes it turn back on, then you need a new hose connector. You can confirm for sure if it doesn't do the same thing with a second hose. The relay isn't so easy to diagnose, though. Most times when the relay does go out though, the vacuum usually stays ON all the time, you can't shut it off with the hose handle switch. I would also be inclined, just because it is a older vacuum, to take the motor out & check the condition of the carbon brushes. They could require replacement & contributing to or causing the problem as well.

Rob


Post# 387763 , Reply# 2   3/11/2018 at 11:01 (197 days old) by quebecois (Quebec, Canada)        

Rob wrote: If you try wiggling the hose when it goes off, & that makes it turn back on, then you need a new hose connector.

I gave it a try this morning after I read your answer. It actually cut after 6-7 minutes, then I tried moving the switch at the handle back and forth, doing that I heard a distinctive clic-cloc coming from the can with no effect on the motor, then I wiggled the hose close to the handle with no success, and then at the can connection a few times and it came alive after less than one minute!

It has worked without cutting for at least 30 minutes, I'll try dusting my stairway, I guess...

What could be the price of a new connection? Would I have to replace the connection on the can only, or also the one on the hose ?

Thanks


Post# 387769 , Reply# 3   3/11/2018 at 13:07 (197 days old) by quebecois (Quebec, Canada)        

Another question: how would I gain access inside the vacuum itself ? I need to fix a broken wheel , and I can't see how to open the case ...

Post# 387770 , Reply# 4   3/11/2018 at 13:13 (197 days old) by fan-of-fans (USA)        

fan-of-fans's profile picture
It's been awhile since I had one apart, but here's how I remember. First remove the bag cover, open it all the way and lightly pull upwards and it should release from each hinge. There should be two screws on the motor cover at the bag compartment side. Then carefully remove the cord rewind pedal, there should be two small tabs at the rear to carefully pry out. Then you should see the screws under the pedal and then the top should come off. That should be it as far as I remember.

While you're in there, definitely clean the foam exhaust filter. I cleaned the one on mine and the airflow was MUCH improved and it ran much cooler. It fills up with dust and carbon from the brushes over the years.

The motor will be inside a plastic housing which is why it has the name Whispertone. If it's real dusty inside I would just clean the whole thing up while you're in there. The housings are easy to wash once the motor is removed.

Sorry I can't help with much else as far as the connections. I have had a few issues with the canister to hose connection but pushing the hose back down fixed it. My bigger issues have been the wand to hose power connection, and I was able to fix that if you ever need help there.


Post# 387773 , Reply# 5   3/11/2018 at 14:06 (197 days old) by quebecois (Quebec, Canada)        

THank you fan-of-fans

I'm struggling with the rewind pedal, I can't find exactly where I should pry it off. Could you please edit the pictures I posted and show where are these tabs you talked about?


  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 387774 , Reply# 6   3/11/2018 at 14:35 (197 days old) by fan-of-fans (USA)        

fan-of-fans's profile picture
The tabs should be on the hinge side of the pedal where it says cord retract. I think there is one on each end of the pedal. You should be able to put a small flat screwdriver in there and gently pop it out. Watch that the spring doesn't fly out. Again it's been awhile since I did it.

Post# 387776 , Reply# 7   3/11/2018 at 15:05 (197 days old) by quebecois (Quebec, Canada)        

All right, got it! MIne has four tabs, not easy to manage wit only two hands...

Is that red filter the one you talked about?

The motor looks very clean to me, is there something else I should look for while i'm in there?

Also, I included a picture of what the PO did to fix the broken wheel, problem is it screws in when I use the vac and the wheel eventually blocks. What are your suggestions to fix it a better way?



  Photos...       <              >      Photo 1 of 4         View Full Size
Post# 387779 , Reply# 8   3/11/2018 at 17:02 (197 days old) by fan-of-fans (USA)        

fan-of-fans's profile picture
On the one I had apart there was another filter on the exhaust, I don't remember exactly where it was, but it was very dirty. Your motor looks clean to me. I don't know how to fix the wheel, hopefully someone will have an answer on fixisng that.

Post# 387781 , Reply# 9   3/11/2018 at 17:21 (197 days old) by quebecois (Quebec, Canada)        

Only other filter-like thing I found in there was that foam wrapped around the motor plastic case, but I supposed it is to absorb vibrations.

As can be seen on the motor picture, there is roughly one half of the width of every section of the "rotor" that shows a sort-of-black deposit, should I try to remove it and if so with what product?



  Photos...       <              >      Photo 1 of 2         View Full Size
Post# 387784 , Reply# 10   3/11/2018 at 17:48 (197 days old) by fan-of-fans (USA)        

fan-of-fans's profile picture
Oh, yes that's the foam filter I remember. It may be to make it quieter, but I would definitely wash that, as it was very dirty on mine. I would rinse it with water until all of the black water goes clear and then let it dry. I'm not sure on the armature, someone else will have to comment as I've never messed with these kind of motors.

Post# 387785 , Reply# 11   3/11/2018 at 18:05 (197 days old) by quebecois (Quebec, Canada)        

fan-of-fans: thanks a lot for your help, I'll be fine from here to put it all together, as soon as I find a way to fix the wheel and a new relay if available, because I think it's what makes the motor cutting randomly.


Rob wrote: "The relay isn't so easy to diagnose, though."

Is that the relay you talked about on the picture I attached? Available? Price? Finally I'm not so sure the hose is faulty, the vac restarted itself last time I let it alone.


  View Full Size
Post# 387872 , Reply# 12   3/12/2018 at 17:39 (196 days old) by quebecois (Quebec, Canada)        

I wanted to report that I had some success fixing the wheel with a partially threaded bolt as a new axis, blocked inside the vacuum case with a lock-nut and a large washer.

I also cleaned the electric connections of the switch at the handle, just to make sure there is no issue there.

I'm considering replacing the relay pictured in my last message, suggestions for a supplier anyone?



Post# 387954 , Reply# 13   3/13/2018 at 13:58 (195 days old) by quebecois (Quebec, Canada)        

Hurray ! My Kenmore doesn't cut anymore ! I went to a parts dealer and repair center today, the guy was kind enough to tell me the relay wasn't the problem, he rather pointed at a thermo-switch (not sure he called that exactly that way) attached too close to the motor.

WHen he mentioned it, I remembered seeing a weird little gismo wrapped on the copper wiring. He told me to just unwrap it and to bend it away from the motor so some air may flow around it to cool it down (see picture).

I've used the vac for 45 minutes and it has never cut.

Thanks everyone for the help and I hope this could be helpful for others.


  View Full Size
Post# 387968 , Reply# 14   3/13/2018 at 15:15 (195 days old) by suckolux (Yuba City, CA)        

suckolux's profile picture
Great!

Post# 388069 , Reply# 15   3/14/2018 at 19:49 (194 days old) by texaskirbyguy (Plano, TX)        

An ideal move at this point would be to get a current draw measurement of the motor (use a kill-a-watt type tester) and compare it with the rating plate on the vacuum. If within spec, the thermo breaker is faulty and is opening too soon. Replace it for safety's sake. If higher than spec, the motor has a problem and is really overheating. Repair it before using any more.
The windings do have a bit of a burnt look, but it could be just the picture...


Post# 388074 , Reply# 16   3/14/2018 at 21:41 (194 days old) by quebecois (Quebec, Canada)        

Is there really a risk that the vacuum overheats at the point it catches fire when used for less than 45 minutes in light conditions (very small carpets)?

Post# 388078 , Reply# 17   3/14/2018 at 22:11 (194 days old) by texaskirbyguy (Plano, TX)        

It may or may not not actually catch fire, but it could self-destruct prematurely if it IS drawing too much current and the machine is still used. It is known that motor windings can short if the insulation is compromised by age, chemicals, or excess heat.

Post# 388079 , Reply# 18   3/14/2018 at 22:18 (194 days old) by quebecois (Quebec, Canada)        

I had the motor in my hands for a while and it looked like new to me, i doubt it has ever overheated, there is no part of it that shows evidence of overheating (see this picture).



  View Full Size
Post# 388083 , Reply# 19   3/15/2018 at 00:08 (194 days old) by MadMan (Chicago, IL, USA)        

madman's profile picture
My first thought from your first post was a thermal switch. Definitely a good idea to check the current draw while using it. An ammeter/wattmeter is a good tool to have around anyhow. You can order all manner of cheap ones on ebay. Most run-of-the-mill multimeters will also do amps, but usually are fused for 10 amps or so, which should work for this.

If you want to replace the relay anyway, or to have a spare, it looks like the sticker on it is in good condition. Google/ebay the part number on it, and failing that, it should be a fairly ordinary setup, so a generic replacement should be no problem. It should say the ratings on it, but I'd assume a 220v coil, and, maybe 5A max? Something like that.

The commutator (that's the armature's group of brass contacts that the brushes ride on) looks just fine. I'd leave it be.


Post# 388093 , Reply# 20   3/15/2018 at 07:46 (193 days old) by kirbylux77 (Orillia, Ontario, Canada)        

kirbylux77's profile picture
Wow! Quebecois, interesting that it was the thermal overload protector that was the culprit here. On most motors, when a motor dies, the motor will turn on for a few seconds, turn off, try to turn on again, until it starts smoking & just dies. This is the first time, though, I have seen the thermal overload protector being too close to the field wires causing the thermal overload protector to over-react & cut out prematurely.

I would caution you that this might be a sign the motor could be showing signs it's near the end of it's life, especially if it's a single stage Ametek motor. Being this vacuum is from the late 90's, this would be the expected life expectancy for a motor to last. Just be careful, keep an eye on it, & be prepared to order a replacement if needed.

Rob


Post# 388099 , Reply# 21   3/15/2018 at 08:23 (193 days old) by quebecois (Quebec, Canada)        

I have a multimeter and I would be willing to make the test you're talking about but I don'T understand what I should do exactly.

Post# 388162 , Reply# 22   3/15/2018 at 19:26 (193 days old) by texaskirbyguy (Plano, TX)        

Most common multimeters only test DC amps, where as the vacuum is AC.
Get yourself one of these plug-in testers - much easier, faster, and safer to use. You can find them all over.
www.homedepot.com/p/Kill-...

You will find many other uses for it down the road as well.


Post# 388164 , Reply# 23   3/15/2018 at 20:15 (193 days old) by quebecois (Quebec, Canada)        

Thanks for the link, I didn't know that type of tester, will buy one tomorrow. What is the correct procedure for the test ? What kind of reading should I expect if my vac is ok ? If it is not?

Post# 388171 , Reply# 24   3/15/2018 at 21:19 (193 days old) by texaskirbyguy (Plano, TX)        

Easy. Plug vac into tester, plug tester into wall. Turn vacuum on and record the volts, watts, and amps the tester displays.
Find the rating plate on your vacuum which will be in watts or amps. Also note what the voltage is.
Post this info back to this thread and I will let you the analysis. :o)


Post# 388224 , Reply# 25   3/16/2018 at 10:55 (192 days old) by quebecois (Quebec, Canada)        

Looks like these gismos are hard to source here in Quebec, not available in Canadian Tire, nor Home depot, nor Home Hardware, neither Rona. They all know what I'm talking about but they don't have them.

I'll phone electronic stores and boutiques.


Post# 388251 , Reply# 26   3/16/2018 at 17:27 (192 days old) by quebecois (Quebec, Canada)        

Finally had to order on amazon, will get it by April the 10th...

Post# 389660 , Reply# 27   4/2/2018 at 20:41 by quebecois (Quebec, Canada)        

Recent update: I got my current monitor before Easter holiday, just in time to bring it with me to test my girlfriend's Whispertone.

It draws too much current: 10.4 amps instead of 9.0 amps, way beyond the specs.

I told my girlfriend this is probably the reason why the thermo switch randomly cut the motor, it should be running a bit hotter than normal. I recommend her to stop using it if it makes a different sound like the motor is struggling.





Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy