Thread Number: 19198
Here is my Henry HVC200
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 211939   12/31/2012 at 10:35 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Hi everyone,

I just got my HVC200, and it's fantastic.
In fact I only have one complaint about it, the bucket/base is the newer style one on the HVR200-22 Henrys not the original one, which the seller did not state on ebay.
But I will probably buy one sometime soon.
Here's some photo's.

Have a happy new year!

-Joe





Post# 211940 , Reply# 1   12/31/2012 at 10:36 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
From the side...

Post# 211941 , Reply# 2   12/31/2012 at 10:37 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
The back...

Post# 211942 , Reply# 3   12/31/2012 at 10:38 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
.

Post# 211944 , Reply# 4   12/31/2012 at 10:53 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Overall it's a great numatic, and it should last a good long time.

Post# 211945 , Reply# 5   12/31/2012 at 11:06 (2,650 days old) by jmurray01 (Scotland)        

jmurray01's profile picture
Congratulations!! I'm sure he'll last you many years.

I couldn't really see the ratings sticker clearly - what wattage is the motor?


Post# 211946 , Reply# 6   12/31/2012 at 11:11 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Thanks!
I know the picture wasn't great, but this is what it reads:

240V - 680W (800W MAX)

So it has the old 800W motor,
I think it's from about '81 '82


Post# 211947 , Reply# 7   12/31/2012 at 11:15 (2,650 days old) by jmurray01 (Scotland)        

jmurray01's profile picture
I don't think it would be that old - back in 81 and 82 I believe it was still metal bodied Numatics being made...

I could be wrong however.

Also I don't believe the tubes are original either.


Post# 211948 , Reply# 8   12/31/2012 at 11:18 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
I belive it is from around 1981, ask Ryan (Ry_ry87) he'll know.
No the tools are not original, they are brand new actually :)


Post# 211949 , Reply# 9   12/31/2012 at 11:25 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Quoting from Ryan, he's talking about his HVC200:

"My HVC200 is one of the first Henry's from about 1981-1985 not too sure of the exact age."

I might try to contact numatic and ask them.


Post# 211952 , Reply# 10   12/31/2012 at 12:06 (2,650 days old) by dysondestijl (east midlands, UK)        

Yeah Henry's came out in 1980/81 as they made a desktop one to commemorate 30 years of the Henry in 2010
Also great numatic, I love them!


Post# 211967 , Reply# 11   12/31/2012 at 14:27 (2,650 days old) by rutger (England)        

Well done Joe, he's a great little chap. Being 800w with no cord re-wind i'd say he's pretty early. Numatic sell a black plastic hook to hang the cord on if his is missing (they usually are).

People often replace the tubs, you should find an earlier one easy enough if you decide to.

You could always also look out for a powered floor head too, yours being an early Henry it has the power outlet socket for it. They're worth having.

Enjoy 2013 with Henry.

All the best

Dave


Post# 211971 , Reply# 12   12/31/2012 at 15:20 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Hi Dave,

Do you know where I can get the cord hook?
and yeah I'm going to get an original tub, and I will look into a power floor tool.

Thanks,

Have a great new year, and best wishes for 2013.

-Joe


Post# 211972 , Reply# 13   12/31/2012 at 15:21 (2,650 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
and thanks Dysondestijl!

Post# 211975 , Reply# 14   12/31/2012 at 16:19 (2,650 days old) by jmurray01 (Scotland)        

jmurray01's profile picture
That's good I was corrected - now that I think of it I do recall the actual Henry vacuum came into existence in 1980 to update the standard Numatic vacuum (all metal) which commenced manufacture in 1972.

Post# 211978 , Reply# 15   12/31/2012 at 16:37 (2,650 days old) by dysondestijl (east midlands, UK)        

Yeah Jamie- and that metal numatic is still on sale today! But it now has a 2 speed switch.

Post# 212031 , Reply# 16   1/1/2013 at 02:34 (2,649 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Before Henry in about 1980, this came out (See link below) It's an all red NV200, So they chganged the name to Henry and made the top half black so it looks like a hat. and that's how Henry was born LOL

CLICK HERE TO GO TO Ultimatevacman's LINK


Post# 212034 , Reply# 17   1/1/2013 at 05:06 (2,649 days old) by dysondestijl (east midlands, UK)        

Yeah, as the first 'Henry's were these nv200s, including the one that had a black top too.

Post# 212035 , Reply# 18   1/1/2013 at 05:16 (2,649 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Yeah, I'm getting an NV200 with a black top. It doesn't switch on, but I'm going to try and fix it.

Post# 212038 , Reply# 19   1/1/2013 at 06:26 (2,649 days old) by rutger (England)        

Joe

I think it's called a black cable hook.

Affordable group (aka Henryvacs) who are Numatic specialists sell them. I think the part number is 227019 (better check though.)

They have some interesting "exploded parts diagrams" for Numatics on their site too.

Cheers
Dave


Post# 212041 , Reply# 20   1/1/2013 at 06:46 (2,649 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
Thanks Dave,
I'll check that out.


Post# 212043 , Reply# 21   1/1/2013 at 06:54 (2,649 days old) by dysondestijl (east midlands, UK)        

Cool, If it doesn't work,
1. Obviously check fuse in plug
2. Check wiring, may have a break in the cable or may have come out of the switch
3. Motor brushes may have worn out, pretty common
4. Motor may be no good, if so then you can use the base for your HVC200


Post# 212044 , Reply# 22   1/1/2013 at 07:08 (2,649 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
I will check all those, and if the motor is no good, I will put the base on the HVC200, thanks for the idea!

Post# 213458 , Reply# 23   1/10/2013 at 10:46 (2,640 days old) by dysondestijl (east midlands, UK)        

So, did you get the nv200?

Post# 215133 , Reply# 24   1/21/2013 at 15:13 (2,629 days old) by Ultimatevacman ( Leeds, West Yorkshire, UK)        

ultimatevacman's profile picture
well, in the end I didn't get it, because at the moment I don't have enough room sadly :(




Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


automaticwasher.org home
Discuss-o-Mat Forums
Vintage Brochures, Service and Owners Manuals
Fun Vintage Washer Ephemera
See It Wash!
Video Downloads
Audio Downloads
Picture of the Day
Patent of the Day
Photos of our Collections
The Old Aberdeen Farm
Vintage Service Manuals
Vintage washer/dryer/dishwasher to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy