Thread Number: 35195  /  Tag: Web Site Related Posts
Site Issues
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 379045   9/30/2017 at 10:27 by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
Good morning everyone, last night our ISP performed operating system upgrades on our web server. Unfortunately this caused some major issues with the sites. I was just now able to get it up and running, however there is still issues with posting pictures with the button below: "If the new photo upload box does not work with your browser you can use the original photo system:".

You can post pictures using photo upload "Add Photos Here Box".

I have another support ticket in and hopefully that issue will be clear up by the end of the day.

I apologize about the down time. I was told it would take no more than an hour to complete this process but obviously something went wrong in the process. Life on the web, oy!





Post# 379049 , Reply# 1   9/30/2017 at 11:31 by gsheen (Cape Town South Africa)        

gsheen's profile picture
Thank you for your continued effort and all the hard work you put into this great site

G


Post# 379051 , Reply# 2   9/30/2017 at 13:17 by vacuumlad1650 (Chicago Suburbs)        

vacuumlad1650's profile picture
Thanks for fixing it, Robert! You always do a fine job keeping the page clean, and running smoothly.

Post# 379053 , Reply# 3   9/30/2017 at 14:55 by suckolux (Yuba City, CA)        

suckolux's profile picture
Always on top of things Robert, thanks so much

Post# 379140 , Reply# 4   10/2/2017 at 09:26 by vacerator (Macomb Michigan)        
Ditto that"

much appreciative.

Post# 379226 , Reply# 5   10/4/2017 at 11:32 by KirbyClassicIII (Milwaukie, Oregon)        
Unimatic1140 - Picture Display Issues

kirbyclassiciii's profile picture
Hi Robert,

All of the vertical pictures I've uploaded here are being displayed as horizontal... could you please fix this, too?

I'll give you an example.

~Ben


  View Full Size
Post# 379462 , Reply# 6   10/9/2017 at 08:59 by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
Not sure why that is happening to you Ben, that seems to be a rarity. I'll keep a watch out for that.

Post# 379486 , Reply# 7   10/9/2017 at 15:09 by kloveland (Tulsa, OK)        
Photos sideways

kloveland's profile picture
I've had that happen to me with Apple products. I just rotate the picture using photo editing software. I'm pretty sure that's an ipad/iphone thing.

Post# 379487 , Reply# 8   10/9/2017 at 15:24 by human (Pines of Carolina)        

human's profile picture
I had the same thing happen when I uploaded some photos recently. It may well be an Apple thing as I use a MacBook Pro.

Post# 379492 , Reply# 9   10/9/2017 at 17:03 by KirbyClassicIII (Milwaukie, Oregon)        
Unimatic1140 - Picture Display Issues (Continued)

kirbyclassiciii's profile picture
Robert,

I'm uploading these pictures from my desktop. The camera I used is a Canon PowerShot 115IS.

~Ben


Post# 379551 , Reply# 10   10/10/2017 at 18:18 by Unimatic1140 (Minneapolis)        

unimatic1140's profile picture
Thanks guys, I will look into this further. I don't have an apple computer but I do have an iPhone I can try it from.




Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


Vacuumland home
Discuss-o-Vac Forums
Vintage Brochures, Service and Owners Manuals
Today's Vacuum of the Day
Photos of our Collections
Vintage Vacuum Cleaner to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy