Thread Number: 33867  /  Tag: Brand New Vacuum Cleaners
Dyson V6 Absolute brush speed
[Down to Last]

Vacuumland's exclusive eBay Watch:
scroll >>> for more items
Post# 367666   2/28/2017 at 13:10 by blakaeg (NW London, UK)        

Hi All,

I have a query regarding the brush speed on the Dyson V6 Absolute. Does the brush speed increase when the boost mode is selected?

I know the main motor spins faster for more suction but from when I have used mine, it seems the brush is faster, but maybe I'm just imagining it. Thanks for your help.





Post# 367681 , Reply# 1   2/28/2017 at 20:37 by Vacmaster (Southern California)        
I have the same one

vacmaster's profile picture
When I switch to max mode, I feel it goes into a lower speed. I can hear the difference.

Post# 367690 , Reply# 2   3/1/2017 at 05:44 by blakaeg (NW London, UK)        

Hi Vacmaster,

I notice this also when the Max mode is selected. I also thought that the brush was spinning a little slower on the regular mode also and thought there was something wrong.

I've run it a few times since and its spinning and cleaning just fine so I maybe imagining it, or the head might be a little closer to the floor since I changed the wand over as I had a broken wand on it before with tape on the top and that may have been letting some air - suction to escape and the machine was not cleaning as effectively.



Post# 367709 , Reply# 3   3/1/2017 at 17:50 by Mixman (Central NJ)        

I just tried my V6 Absolute and my brush spins just as fast if not faster, hard to tell. Put my hand on it and all....ouch!

Post# 367711 , Reply# 4   3/1/2017 at 18:36 by suckolux (Yuba City, CA)        

suckolux's profile picture
I seldom use max speed, but the brush does clamp a bit? on the higher speed

Post# 367781 , Reply# 5   3/3/2017 at 13:25 by blakaeg (NW London, UK)        

It seems my V6 Absolute head was developing a fault and the slow running was the start of it.

Today the head would keep shutting off. Not sure if PCB or the Motorhead motor is at fault here. Had problem with previous head not always coming on when trigger pressed.

Making sure I handle it with care as its fragile but still get an issue with it, never mind!





Forum Index:       Other Forums:                      



Comes to the Rescue!

Woops, Time to Check the Bag!!!
Either you need to change your vacuum bag or you forgot to LOG-IN?

Discuss-O-MAT Log-In



New Members
Click Here To Sign Up.



                     


Vacuumland home
Discuss-o-Vac Forums
Vintage Brochures, Service and Owners Manuals
Today's Vacuum of the Day
Photos of our Collections
Vintage Vacuum Cleaner to sell?
Technical/service questions?
Looking for Parts?
Website related questions?
Digital Millennium Copyright Act Policy
Our Privacy Policy